beginning adobe photoshop cs2

put the power of adobe photoshop cs2 to work for you -- explore image preparation, image editing, and image creation.

© 2007 Hewlett-Packard Development Company, L.P.
Beginning Adobe Photoshop CS2

The focus of this beginning course in Adobe Photoshop CS2 is to build a foundation of knowledge and to explain some of the basic fundamentals in three main areas of the pixel-based environment of Photoshop: image preparation, image editing, and image creation. You'll explore the Photoshop environment and become familiar with the workspace filled with tools, option bars, and palettes. You'll learn a few basic fundamentals by studying examples, doing exercises, and following simple step-by-step instructions for practical projects. These include how to create a new image, crop, transform, retouch, resize, use selection methods, and add artistic touches.

Lessons

1. **Overview of Adobe Photoshop CS2**
   You'll begin by learning about the pixel-based environment of Photoshop, sources of images, and the Photoshop workspace. Next, you'll learn how to create a new image in Photoshop, select the entire image, and make an example to show the difference between a pixel image and a vector image. You'll also learn how to capture, crop, and transform an image on your screen.

2. **Selection and deletion methods**
   Now that you understand some basics about Photoshop, you're ready to move on to selection and deletion tools and methods, which you'll apply by creating mirrored and reflection images. You'll also learn how to create a vignette effect for an image and add an artistic background.

3. **Photo retouching and colour adjustments**
   In this lesson, you'll learn several techniques for touching up images using the Healing Brush, Patch, and Clone Stamp tools. In addition, you'll learn basic information about colour, how to change the colour mode of an image, and explore the colour correction options.

4. **Image resizing and resolution**
   You've learned a lot about Photoshop, but you're not done yet. In this final lesson, you'll be introduced to image size and resolution, and their importance in image preparation. Then you'll learn about the size of digital images and how to resize images for print, onscreen presentations, and e-mail.

Overview of Adobe Photoshop CS2

You'll begin by learning about the pixel-based environment of Photoshop, sources of images, and the Photoshop workspace. Next, you'll learn how to create a new image in Photoshop, select the entire image, and make an example to show the difference between a pixel image and a vector image. You'll also learn how to capture, crop, and transform an image on your screen.

Introduction to Adobe Photoshop CS2

Welcome to Beginning Adobe Photoshop CS2! Adobe Photoshop is the industry-standard image editing programme. It's a powerful programme with many features for a wide variety of users including photographers, illustrators, graphic designers, fine artists, scientists, and many other professionals.

In this course, you'll learn general knowledge of image editing and programme fundamentals. You'll be introduced to concepts, methods, and the basic operation of Photoshop, such as:

- Bitmap and vector images
- Photoshop work area and its basic operation
- Introduction to selections for image editing
- Introduction to layers
- Introduction to colour
This course uses the current version of Photoshop CS2 (version 9.0) for Windows. Any new features of CS2 that do not apply to prior versions are indicated throughout the text. For Macintosh users, instructions and notes are included that point out any major differences. Although the majority of the basics in this course also apply to Photoshop Elements -- the version for the consumer market -- this course is written for Photoshop.

Overview of Photoshop

Photoshop belongs to the group of image editing programmes, often called paint or bitmap programmes, with pixel-based environments. As you learn the fundamentals of Photoshop, you'll imagine many fun and creative ways to work with images from many sources, and even create your own. You'll find an abundance of image resources at your fingertips, including digital photographs, scanned photographs, images from other computer programmes, and images from the Internet.

Be sure to check each image source carefully to avoid using copyrighted material.

Digital images or graphics fall into one of two major categories: bitmap and vector. The programmes that work with these images are generally called bitmap paint or vector drawing programmes. Photoshop is primarily a bitmap editing programme with some vector graphics and text capabilities. Adobe's drawing programme -- Illustrator -- is primarily a vector drawing programme with some bitmap capabilities. They both share the ability to work with bitmaps and vector images.

Bitmap image

A bitmap (or raster) image is made up of a fixed number of individual pixels arranged in a grid of rows and columns. The most common example of a bitmap image is a digital photograph. Each pixel has an assigned colour value and location. This is similar to your monitor display of pixels arranged in rows and columns. The quality of a bitmap image depends on the number of pixels (resolution) and the colour information for each pixel. Therefore, when you enlarge a bitmap image, your image loses detail and quality.
Vector image

A vector image is made up of points, lines, curves, and polygons called vectors that are defined by mathematical formulas. A common example of a vector image is a technical illustration drawing or a drawing of an object composed of geometric shapes. Because vector images are mathematically defined, they can be scaled large or small without loss of quality and are classified as resolution independent.

Because a computer monitor is made up of pixels, a monitor displays a vector graphic as pixels. Adobe Illustrator uses an anti-aliasing technique to give the vector artwork a smoother onscreen appearance.

In this lesson, you'll be introduced to a basic bitmap shape and a basic vector object shape in Photoshop. First, you'll learn about the work area of Photoshop.

Exploring the work area

The Photoshop work area is designed to help you maximize your workspace and have easy access tools, options, and palettes. Figure 1-1 shows the default work area with a new blank document, sometimes referred to as the active image area. In the default work area, the toolbox is located on the left, the menu bar and options bar at the top, and the palettes on the right.
Your work area may look different if you opened Photoshop previously and made changes to your workspace. Photoshop remembers the changes you make to the work area as well as changes you make in dialogue boxes and the tool options. You can easily change everything back to the programme defaults, if necessary, as shown in the following steps. You can also reset changes separately in some dialogue boxes, tool options, and positions of the components of the work area.

While you're learning Photoshop, it's a good practice to reset your changes back to the defaults. However, if you're in a work or production environment, you may have customized settings that shouldn't be changed back to the defaults. You can skip the following procedure if you don't want to reset the programme defaults.

To see how it's done, let's reset all the programme defaults at once. The following procedure also works with CS and version 7:

1. If Photoshop is open, close the programme.
2. Press and hold Shift+Ctrl+Alt (Mac: Shift+Command+Alt or Shift+Command+Option) while starting Photoshop. A dialogue box appears asking if you want to delete the Adobe Photoshop Settings File.
3. Click Yes.
4. If a dialogue box appears asking if you want to customize colour settings, click No.

This sequence may take some practice, and it may not work with a desktop shortcut. If you use a trial version of Photoshop, you'll see an initial window when first starting up. Continue holding the Shift+Ctrl+Alt keys until the reset dialogue box appears.

Now you're ready to learn more about the elements of the work area and how they work.

Basic operations

You can control the options bar, palettes, and toolbox as follows:

- To move and float the options bar, point to the vertical dotted line along the left edge, which is called the gripper bar. Drag and drop the options bar into the work area. You can also place it along the bottom of the work area. You may find this location works better if you tend to focus your attention on the middle and lower half of the screen as you work. To return the options bar to its default position, simply drag and drop it back into place just below the menu bar.
- To reset all of the settings in the options bar back to the original defaults, right-click (Mac: Control+click) the dashed-square icon on the options bar, and then select either Reset Tool or Reset All Tools.
- You can collapse the options bar, toolbox, or any of the palettes by double-clicking the top or left edge of the bar. To expand them, simply double-click the bar.
Press Tab to hide the options bar, toolbox, and palettes. Press Tab again to make them visible.

You can also access the options bar, toolbox, and palettes from the Window menu, as follows:

- Press Shift+Tab to hide the palettes in the work area. Press Shift+Tab again to make the palettes visible.
- To move the palette groups in the work area, press and drag the top bar of the group. To move back to the original location, select Window > Workspace > Reset Palette Locations.
- To separate a palette from its group, select the name of the palette or click anywhere on the tab and drag it outside of the group. To place it back, drag the tab and drop it in the group. You can use the Reset Palette Locations command to put all of the palettes back in the group at once and in the default order.
- You can store individual palettes (not as a group) in the palette well. Simply point to the name of the palette or anywhere on the tab, and then drag and drop it into the palette well. You can also select the menu option Dock to Palette Well from the palette shortcut menu.

   To access the shortcut menu, click the arrow in the upper-right part of the palette. The Reset Palette Locations command puts everything back to its original location and space. If you cannot see the palette well, expand the Photoshop window to full screen and make sure your monitor resolution is set to 1024 x 768 or greater.

As you become comfortable with the operation of the programme and establish your own workflow, you can create and save a customized work area.

**Exploring the toolbox**

The toolbox in Photoshop CS2 contains a total of 58 basic tools, with 22 visible in the toolbox by default. There are two new tools in Photoshop CS2: Spot Healing Brush tool and Red Eye tool. They are both in the Healing Brush tool group, and the new Spot Healing Brush is the default tool, as shown in Figure 1-2.

![Figure 1-2: Spot Healing Brush and Red Eye tools.](image)

The Colour Replacement tool is now located in the Brush group with the Pencil and Brush tools. It was previously in the Healing Brush Group.
When you move your mouse pointer over each of the tools in the toolbox, a ToolTip appears and displays the name of the tool and its keyboard shortcut. You can view the hidden tools of a tool group by clicking the small triangle at the lower-right corner of the tool. You can also cycle through the tools in a group without expanding them by pressing Shift and the shortcut for the tool. For example, to cycle through the tools in the Lasso group, press Shift+L. Press Shift+L again to reveal the next tool in the group.

Now focus your attention on the lower portion of the toolbox. Notice the large black and white squares. They are the colour selection boxes. The upper colour selection box represents the current foreground colour; the lower one represents the current background colour. You should learn two shortcuts for these boxes, as follows:

- Press D or click the small black and white squares under the colour selection boxes to change the colour selection boxes back to the defaults of black and white.
- Press X or click the curved arrow above the colour selection boxes to switch the foreground and background colours, as shown in Figure 1-3.

![Default Foreground and Background Colors (D)](image1)

![Switch Foreground and Background Colors (X)](image2)

Figure 1-3: Foreground and background colour tools.

If you're familiar with Illustrator, these are the same shortcuts for the Fill and Stroke colour boxes. Photoshop and Illustrator use many of the same shortcuts and basic operations.

You'll also notice that the same colour selection boxes appear in the Colour palette. Later in this lesson, you'll practice selecting a foreground colour for a fill. The foreground colour is also used with the paint and stroke functions. The background colour is associated with gradient fills and with the Eraser tool. In addition, both the foreground and background colours are used by some of the special effect filters.

The next group in the toolbox pertains to the Quick Mask mode, which is not covered in this course.

The next group of three buttons allows you to switch to different screen modes while you're working in Photoshop. You'll practice these different modes a little later in this lesson.

The last two icons, positioned on top of a larger button, are a quick way to launch the ImageReady application, which you use to create Web graphics.

You'll find a great summary chart of the toolbox and a tool gallery in Photoshop Help. Press F1 or select Help > Photoshop Help.

Exploring preferences

An overview of Photoshop would not be complete without mentioning the preferences. The Preferences dialogue box gives you the opportunity to change settings to customize the programme to suit your personal workflow. These settings include display, cursor, and transparency options, as well as many others.

It's a good practice to be familiar with the preference settings of a programme. You may not understand the terminology and all of the settings right now because you're just learning the programme. You'll find that the default settings in the preferences also give you an insight into the general operation of the programme.
Let's look at the general preferences and make a simple change that affects cycling through the tools groups. You may find it awkward to press and hold Shift while you press the additional shortcut for a group. To remove this requirement, do the following:

1. Select Edit > Preferences > General. (Mac: Preferences are under the Photoshop menu between the Apple and File menus.)
2. Deselect the Use Shift for Tool Switch box, and then click OK.
3. Try the new change for the Lasso tool group. Each time you press L, you'll cycle through the group.

The preference settings are stored in a file that sometimes can become corrupt. If you reset settings back to the defaults when starting Photoshop, a new preference file is generated that replaces the old one. As a result, you lose any new preference settings.

Now it's time to learn and practice more basic Photoshop operations.

Create a new image file

Before you start working with images, let's learn more about some basic operations using a new blank file.

1. Select File > New (or press Ctrl+N). The New dialogue box appears, which should look similar to Figure 1-4.

![Figure 1-4: New dialogue box.](image)

If the Preset field shows Clipboard and the width and height show different dimensions with the units in pixels, this indicates that you previously used the Copy command in Photoshop or another application. Photoshop uses the data from the Clipboard for the dimensions of the new image. This feature is very useful as you'll see later in the lesson. To prevent the Clipboard preset, press Alt as you select New (Ctrl+N).

Using the Alt key in Photoshop generally bypasses many of the dialogue boxes.

1. Select the Presets drop-down list arrow to view the Presets menu. You'll notice several different preset sizes for print, Web, and video. You can even create your own custom size and save it as a preset. If necessary, select Photoshop Default Size from the Presets shortcut menu.
2. Read the ToolTips for the different settings and options in the dialogue box.
3. Notice that the mouse changes to a pointing finger with a double-arrow over the words Width, Height, and Resolution, as shown in Figure 1-5. This is called a scrubby slider. As you press the mouse and move to the right or left, the numbers or values in the box increase or decrease. Scrubby sliders are also available to change values in the options bar and palettes.
1. Change the units for both the width and height to pixels. Notice that when you change one unit, both units change. To change only one unit, press Shift while making the change.

With the addition of Alt or Shift, you have a little more control over the scrubby sliders. Move your mouse pointer over the words until the pointer changes to the pointing finger. Press Alt and then move the mouse slowly to increase the numbers one at a time. Press Shift and then move the mouse slowly to increase the units by 10. This function works in several of the dialogue boxes, tool options, and palettes.

1. To reset the New dialogue box back to the original settings, press and hold Alt, and then click Reset. (The Cancel button changed to Reset while you held the Alt key.)
2. Change the units back to pixels, and then leave the resolution set at the default setting.
3. Leave the Background Contents set to White.
4. For now, don't change the Advanced options. These options are for colour management and the pixel aspect ratio for video.
5. Optional: Type Lesson1_Practice1 in the Name text box at the top. The name is used in the title bar of the new document window, for the name of the thumbnail of the original file in the History palette, and as the file name when you save the file.
6. Click OK. A new blank document window appears.

At the bottom area of the document window, you have easy access to information about the current open file. To explore the document window, do the following:

1. Use your mouse to point to the bottom of the document window.
2. Alt+click and hold the mouse button to view the document dimensions, resolution, and colour information, as shown in Figure 1-6.

1. Click the mouse anywhere in this area to see a thumbnail of the printed image. Figure 1-7 shows the image positioned on an 8½(216mm) x (280mm)11-inch page. To change page size and orientation for printing, select File > Page Setup. This is helpful when you're working with pixel dimensions and want to quickly see the image size in relation to a page. For more document information, you can press the shortcut menu arrow.
Also take a moment to look at the information in the palettes. The Layers palette and the History palette have new information. Notice that the Layers palette shows a layer called Background.

It's a good practice to periodically check the palettes for information as you work in your document.

You'll work with layers throughout this course, because layers are one of the key Photoshop fundamentals. You need to know how to use them to complete advanced work such as complex photo composites.

Select an entire image

Selection methods, of which there are many, are also key to Photoshop. Let's start with the basic selection: Select All. This command selects the entire image inside the document window. You may have used Select All in other programmes. Let's see how it works in the pixel-based environment of Photoshop. You can practice this method even on a blank document:

1. Select Select > Select All (Ctrl+A). An animated (moving) dashed line appears inside the area of the document window. This line is referred to as a marquee, and the motion is referred to as marching ants. The dashed line is shown in Figure 1-8.
1. To deselect the image area, select Select > Deselect (Ctrl+D). You can also temporarily hide the line from view by pressing Ctrl+H. Change it back immediately by pressing H to avoid problems because the active selection is hidden.

Draw pixel and vector shapes

Now you'll learn to draw two different types of basic shapes and practice more selections. You'll use the Rectangular Marquee selection tool to both draw and select pixels. You'll also draw a vector shape rectangle with the Rectangle tool, which can draw both vector shapes and pixel shapes.

1. Select the Rectangular Marquee tool in the toolbox. Draw a small rectangle in the upper-left area of the new blank document by dragging the mouse down and to the right. You can also press Shift to constrain the rectangle to a square.
2. Select Edit > Fill (Shift+F5). The Fill dialogue box appears.
3. Select Colour from the Use drop-down menu. The Adobe Colour Picker appears.
4. Select a colour either by moving the small circle in the large colour field, moving the colour sliders along the vertical colour bar, or typing the colour values. For example, type the following RGB values: 255, 0, 0 for the colour red, as shown in Figure 1-9.

![Figure 1-9: Colour Picker.](image)

1. Click OK to close the Colour Picker, and then click OK again to close the Fill dialogue box. The rectangle is now filled with a red colour and the lines around it (the marquee) indicate that it's selected.
2. Select Select > Deselect (Ctrl+D).

In the Layers palette, notice the red shape is on the Background layer. Because this image is a pixel image, you need to have a way to select all or part of the pixels to change or move them. In addition, all images on the Background layer must be selected before you can edit or move them. To select and move images:

1. Select Image > Reselect (Shift+Ctrl+D).
2. Select the Move tool in the toolbox, and then move the coloured rectangle around on the page.
3. Press Ctrl+D to deselect.

Now you'll draw a rectangle in a blank area of the document that's a vector shape, learn a different way to pick a colour, and learn that a vector shape has a different type of selection requiring a different tool. Perform the following steps:

1. If necessary, press D to set the colour selection boxes back to the defaults.
2. In the Colour palette, pick a colour from the Colour Spectrum bar at the bottom, move the slider bars for the colours, or type in the colour values. For example, in the RGB boxes, type 0, 0, and 255 for the colour blue, as shown in Figure 1-10.
1. Select the Rectangle tool in the toolbox. It's located just below the Text tool.
2. On the options bar, make sure the Shape layers button is selected, or right-click and select Reset Tool.
3. Drag and draw a rectangle below the first one or anywhere in a blank area.
4. Select the Path Selection tool in the toolbox, located to the left of the Text tool, and then click the rectangle. It's now selected and you can move it around on the page.

This second rectangle is a vector shape object, which is different than the first pixel image. There's an indicator that this shape is different. Look at the Layers palette -- there's a new Shape layer with different types of thumbnails. Yours will look similar to the one in Figure 1-11. For now, simply note that a vector shape is on a separate layer.

The two rectangles (pixel and vector) require different methods to select each one to make changes to them. Use the Path Selection tool to select the vector shape and one of the marquee selection tools to select the pixel shape. Figure 1-12 shows each rectangle selected. On your own, you can experiment with selecting and drawing. You'll learn additional selection methods in Lesson 2.
Before you save the file, let’s explore the different full-screen viewing modes, as follows:

1. Select the Zoom tool, and then click the Fit On Screen button on the options bar, or press Ctrl+0 (zero).
2. Select the middle of the three Screen Mode tools in the toolbox, or press F. This shows your image on the screen with the menu bar at the top and a 50% grey background.
3. Press Tab to hide the toolbox and palettes and, if necessary, go to the Window menu and deselect Options to hide the options bar.
4. Move the image around by pressing the spacebar to temporarily activate the Hand tool.
5. Press F again to display your image onscreen with no menu bar and a black background. You can cycle through several open images by pressing Ctrl+Tab.
6. To return to the standard mode, press F, or press Tab to display the toolbox and then click the Standard Screen Mode tool.

You can save your practice file, if you wish, in a new folder for your lesson files. Select File > Save, type Lesson1_Practice1 in the File name text box, and then select Photoshop (*.PSD;*.PDD) in the Format text box. This allows you to save the file as a Photoshop file rather than a JPEG (Joint Photographic Experts Group). When you save a file, a dialogue box may appear regarding maximizing compatibility. It’s a good idea to leave this option ticked, and then turn off the dialogue box in Preferences in the section on File Handling. For more information about saving compatible files, check Photoshop Help.

By now, you’re getting comfortable with the basic operation of Photoshop and you’ve learned some simple selection and drawing methods.

Capture, crop, and transform

In this last section of the lesson, you’ll learn how to capture a screen image, use the Crop tool to perform a basic image crop, use the Navigator palette to zoom in on areas of your image, and apply some basic transformations.

Capture a screen image
It's a good idea as you're learning the basics of the programme to use simple images, because a complex image may be too distracting and overwhelming. In this section, you'll learn how to capture a screen image.

First, you'll create a screen capture of a folder of image files in Thumbnail view. If you're already familiar with the file browser from a previous version of Photoshop or Bridge -- , the new file browser in CS2 -- you can use it for your screen capture. To capture a screen image, do the following:

1. If Photoshop is open, minimize the programme and open My Computer to locate a file folder with images. For example, use a file folder in the Sample folder of the Photoshop programme files.
2. If necessary, change to the Thumbnails view. (Mac: Use the Icon view.)
3. Press Alt+Print Screen. This takes a picture or screen capture of the active window, and the image is saved as data to the Clipboard. You'll not see the image until you paste it into Photoshop. (Mac: Press Command+Shift+4, and then press Control as you drag to select the area of the screen.)
4. Close the window and maximize Photoshop.
5. Select File > New. Notice the Preset field in the New dialogue box displays Clipboard. Photoshop automatically opens a new file with the dimensions and resolution based on the Clipboard data.
6. Click OK, and then select Edit > Paste (Ctrl+V) to paste the image into the new blank window.

Take a moment to look at the different information that has appeared in the palettes. The History palette shows what you have done up to now. The Layers palette shows the pasted image on a new layer.

You can also observe the image dimensions by pressing Alt+click+hold at the bottom of the document window.

### Use the Crop tool and Navigator palette

Now you'll learn how to crop an image. In the example, the only part of the image to keep will be just the area of one of the image thumbnails. You can use the Navigator palette to help zoom in on the area for your crop, as follows:

1. In the Navigator palette, experiment with the zoom slider. When you zoom greater than 100% and move the mouse pointer over the small thumbnail of your image, you can move the coloured box (rectangle) to isolate an area of your image. You can also use the Zoom tool to accomplish the same task.
2. Select the Crop tool in the toolbox.
3. In the document window, drag a rectangle around the part of the image you want to keep. Notice the marquee around the area. You can adjust the area by moving the whole selection area or dragging the handles.
4. Release the mouse. The image area that falls outside of the crop marks is darker in colour, showing you the parts of the image that will be deleted, as shown in Figure 1-13.
To finish the cropping task, either right-click and select Crop, double-click inside the marquee, click the tick mark near the right side of the options bar, or press Enter.

To cancel the crop before you complete the task, right-click and select Cancel, click the Cancel button on the options bar, or press Esc.

The Cancel button is a red circle with a diagonal line through the middle.

1. Look at the image dimensions in the document information at the bottom of the screen. The width and height are now smaller. When you crop an image, you delete the pixels.

Apply a transformation

A transformation is a change in the size, orientation, perspective, or other alteration of an image. The transformations in Photoshop are scale, rotate, skew, distort, perspective, and flip. CS2 offers a new transformation called warp. Another new feature in CS2 is called vanishing point. Although you think of vanishing point and perspective together, it's not in the Transformation group. The vanishing point feature is located in the Filters menu, and when selected, launches in a separate window. Remember that perspective is a transformation.

You can apply transformations to an entire image or parts of an image. The image can be a pixel or vector image. If you're going to apply a transformation to the entire image or part of the pixels and the images are on the Background layer, you need to make a selection. You'll learn more about selections in Lesson 2.

You can apply and execute transformations one at a time or in continuous succession. The command for continuous transformations is called Free Transform. If you're going to apply more than one transformation to the same image, it's best to use the Free Transform tool because the pixels' dimensions are changed only once. The process of changing the dimensions of pixels is called resampling.

To transform the cropped image, do the following:

1. Select Edit > Transform > Flip Horizontal. To commit to this transformation, press Enter. To cancel, select Edit > Undo (Ctrl+Z).
2. Select Edit > Transform > Rotate. Notice the handles that appear, and then look at the settings on the options bar. You can rotate the image visually or type in an angle of rotation in the options bar.
To rotate visually, move the mouse cursor outside of the boundary area until it changes to a curved double arrow. Drag the image to the right or left to rotate it. Notice you cannot make additional transformations without committing first.

3. To cancel the rotation, click Cancel on the options bar.

4. Select Edit > Free Transform (Ctrl+T). Notice that handles, called Transform controls, appear on the image and transform options appear on the options bar.

5. Move the mouse cursor outside the controls until it changes to the rotate symbol and then rotate the image.

6. To reduce the size of the image, right-click inside the box and select Scale, or press Shift and drag the top or bottom corner inward. Press Enter or click the tick mark on the options bar to apply both the rotate and the scale.

7. To skew the image, right-click and select Skew from the transform menu or press Shift+Ctrl. Grab a top or bottom centre handle and drag right or left, as shown in Figure 1-14.

The display may appear somewhat pixilated. It looks better after you apply the transformation. If you have your image magnified with the zoom, you'll see the pixels.

1. Save the file as Lesson1_Practice2 in PSD format.

Moving on

In this lesson, you learned about some useful Photoshop features, including the work area, options bar, toolbox, and palettes.

Before you move on, complete the assignment and quiz for this lesson, and then stop by the Message Board to ask any questions you might have.

In Lesson 2, you'll learn about selection and deletion methods, and how to create a vignette.

Assignment #1
In this assignment, you'll learn more about the toolbox and explore the tools galleries in the Photoshop Help file.

In Photoshop, press F1 for Help or select Help > Photoshop Help.

Type toolbox in the search text box, and then click Search. A list of Help topics appears on the left side of the screen.

In Photoshop CS2: Select Work area, and then select About tools and toolbox from the Tools section. Select About the tools from the list on the left. Also select each of the tools galleries.

In Photoshop CS: Select Using the toolbox, and then select Toolbox overview (parts 1 through 3).

Read the information and print the pages for a handy reference guide.

Quiz: #1

Question 1:
Which of the following are characteristics of a bitmap (raster) graphic? (Tick all that apply.)
A) ☐ Composed of pixels
B) ☐ Resolution dependent
C) ☐ Loss of detail can occur when enlarged
D) ☐ Made up of points, lines, curves, and polygons

Question 2:
True or False: A vector graphic is resolution independent and retains quality when scaled.
A) ☐ True
B) ☐ False

Question 3:
True or False: You can reset all of the Photoshop programme defaults when you start the programme with a combination of shortcut keys.
A) ☐ True
B) ☐ False

Question 4:
True or False: You can press D to change the foreground and background colour selection boxes back to black and white.
A) ☐ True
B) ☐ False

Question 5:
True or False: If an image is on the Background layer, you need to select it before you can apply a transformation.
A) ☐ True
B) ☐ False

Selection and deletion methods

Now that you understand some basics about Photoshop, you're ready to move on to selection and deletion tools and methods, which you'll apply by creating mirrored and reflection images. You'll also learn how to create a
vignette effect for an image and add an artistic background.

Overview of selecting and deleting

As you learned in Lesson 1, Photoshop is an image editing programme with a pixel-based environment. When you think about image editing, image correction is usually what comes to mind. Before you learn some of the traditional image correction methods in Lesson 3, you'll first explore the creative side of image editing while learning basic selection and deletion methods.

Creativity plays a role in image making whether you're a photographer, illustrator, graphic designer, or other professional. To what degree you can be creative depends upon the purpose for the image. For example, if an image needs to be an exact representation, there's little room for creativity. In both instances, you'll still need to know some basic skills in image editing.

You've probably heard the saying, "There is a difference in taking pictures and making pictures." Here's your opportunity to learn how to make pictures with Photoshop. To make a successful picture with any medium, you need to take a few moments to think about an idea for your new picture as well as other aspects of the image. Think about its purpose, the skills or techniques you need to create the picture, the light direction, the tone or mood, and the perspective. These are especially important when you create new images from existing ones.

In Photoshop, you work with images made up of pixels requiring special tools and methods to select all or parts of your image for editing or deleting. In this lesson, you'll learn that the type of selection method you choose depends on the makeup of the image and the types of edits you'll make.

Create a reflection image

In Lesson 1, you learned simple selection, cropping, and transformation techniques. By combining modifications of those techniques with other image-manipulation techniques, you can turn a simple picture into something much more dramatic. A reflected image is one example.
One way to create a reflected image is to create a duplicate image, use the Rectangular Marquee tool to select an area, crop and vertically flip the duplicate image, increase the canvas size of the original image, and then combine the flipped image with the original image.

As you start Photoshop, you may wish to reset the programme defaults. If you don't, reset all the tool options as you go through all of the steps in this lesson.

To create the reflected sunset image, do the following:

1. Download Sunset.jpg, Select File > Open, locate and select the Sunset.jpg file, and then click Open.
2. To prevent you from accidentally saving over your original image, select Image > Duplicate. The Duplicate Image dialogue box appears.

You can bypass the Duplicate Image dialogue box by pressing Alt while you select Image > Duplicate.

1. Click OK. A duplicate image, titled Sunset copy, appears.
2. Click the document window of the original image, Sunset.jpg, to make it active, and then click the Close button in the upper-right corner of the document window.
3. With the Sunset copy document window still open, select File > Save As, name it SunsetWorking, and then save it in the default Photoshop file format (PSD) instead of the original JPEG format.

It's a good practice to save an image file in the PSD format while you're working on it. When you finish creating an image, save a copy in another format as needed.
1. Resize the document window by dragging the lower-right corner of the window until you see the grey image work area outside of your image.

2. Crop part of the lower portion of the image, just below where the large tree on the right meets the ground. You don't have to be precise -- simply remove part of the dark foreground. To do so, select the Rectangular Marquee tool, draw a rectangle around the area you want to keep, and then select Image > Crop.

3. Be sure your entire image is selected, and then select Edit > Copy (Ctrl+C).

4. Select File > New, and then click OK. A new blank document opens, which should be in the same dimensions and resolution of the original image.

If you don't see a new blank document window, click the Restore Down button in the upper-right corner of the current document window.

The advantage of this method is when you copy the cropped image into the working image (which you will shortly), it'll be on a separate layer. This makes it easier to make additional changes to each portion of the picture.

In the new blank document, select Edit > Paste (Ctrl+V).

1. Select Edit > Transform > Flip Vertical (Ctrl+T), and then press Enter, or click the tick mark on the options bar, to apply the transformation.

To accommodate the reflected image in the working copy, you need to add more canvas space to the bottom of the working copy, as follows:

1. Select the SunsetWorking document window, and then deselect the image (Ctrl+D), if necessary.

2. Select Select > Image > Canvas Size (Alt+Ctrl+C). The Canvas Size dialogue box appears.

3. The Anchor diagram in the middle includes a white square that represents the position of your image and direction arrows. Click the arrow just above the white square, as shown in Figure 2-1, indicating that you want to add space at the bottom.

![Anchor diagram](image)

**Figure 2-1: Anchor diagram.**

1. Change the Height setting for the amount of space to add. You can mathematically figure out how much you want to add and then type the new dimension. Alternatively, you can tick the Relative box just above the Anchor diagram and type the final height dimension. For example, typing 4 in the Height text box indicates the height of the image after you've added the extra space, as shown in Figure 2-2.
Switch back to document window with the flipped image.
2. Select the Move tool from the toolbox, and then drag the flipped image into the SunsetWorking document window.
3. Position the flipped image below the original image without any gap or overlap.

You can use the arrow keys on the keyboard to move in small increments, which is called nudging.

1. In the Layers palette, notice that the flipped image is on a new layer. If you need to select the image, Ctrl+click the thumbnail of the image in the Layers palette.
2. Press Ctrl+T, and then drag the middle bottom handle upward to shorten only the image height because, in a natural reflection, the reflected image is foreshortened. Press Enter, or click the tick mark on the options bar.
3. Crop the picture, if necessary, to delete any extra white canvas.
4. Save the changes to SunsetWorking, and then close the copy of the flipped image without saving it.

Your reflected picture is complete and ready for its final destination. You'll learn about preparing files for different types of output in Lesson 4.

Use the Elliptical Marquee and Eraser tools

Consider the following illustrations, which demonstrate the effects of mirroring an image. Anti-aliasing and feathering

These techniques help smooth the edges of selections to avoid hard edge lines. There's a subtle difference between these effects. Anti-aliasing
To achieve this mirrored effect, and practice new selection skills, you'll copy the original image, increase the canvas size, apply a horizontal flip, and then copy and paste part of the flipped image (in this case, one of the larger flowers) to the original image. To do so, you'll use an alternate method to copy a selection that doesn't use the Clipboard. In addition, you'll use the Elliptical Marquee Selection tool and anti-aliasing to soften the look of the pasted flower, along with a unique function of the Eraser tool to erase areas back to the original image.

To create a mirrored image, do the following:

1. Download and open the Flower.jpg file.
2. Press and hold the Alt key, and then select Image > Duplicate.
3. Close your original image.
4. Select File > Save As, and then save the duplicate image in the PSD format.
5. Follow the same steps as you did when creating a reflection image. This time, however, use the horizontal flip transformation and increase the width of the canvas size to accommodate the flipped image. Crop to delete any extra blank canvas.
6. Save your intermediate image with a new file name, and then close the file before you continue. The importance of this step will be explained later in this lesson when you use the History palette.

1. Open the image you saved in the previous step.
2. Select the Elliptical Marquee tool and, if necessary, reset the tool options. Make sure Anti-alias has a tick mark, indicating it's turned on.
3. Draw an elliptical selection around the large white flower on the right side of the image. Press Alt to draw from the centre and start at the green point of the leaf, as shown in Figure 2-3.

softens the colour transition between the edge pixels and the background pixels. Feathering blurs the edge by adding a transition area between the selection and its surrounding pixels. You can set the value for the width of the area from 1 to 250 pixels. Anti-aliasing must be turned on before you make a selection. You can set feathering either before a selection or apply feathering after a selection.
It takes a little practice and some additional techniques to draw a selection with the Elliptical Marquee tool. You can press the spacebar to move the selection area as you draw, and press Alt to draw from the centre outward. Release the mouse first and then the Alt key.

1. Make a copy of the flower using an alternative method that copies the image as you drag it to a new location. This same operation works in Illustrator and some other graphic programmes. Select the Move tool, and then press and hold Alt. The cursor should change to one black arrow with an additional white arrow. Move the flower into the centre of the image, as shown in Figure 2-4.

If you move the image without pressing Alt, the pixels left behind fill with the background colour if the selection is on the Background layer. If the selection is on another layer, the area that's left will be transparent.

In the example, the image is on a separate layer and placed on the right side of the canvas that has the white background. If you move the selection without copying the image, you'll see the white background. To see the difference, move your flipped image so that it overlaps the original image, and then make a selection. When you move this selection without copying, you'll see the image underneath.

Notice that the surrounding area of the copied flower covers the other flowers. Because you copied the flower on the right, which resides on a new layer, you can use the Eraser tool and one of its options to erase back to the image that's stored in the History palette. This works similar to the History Brush tool.

To use the Eraser tool, do the following:

1. Look at the top of the History palette at the small thumbnail image just to the right of the Brush icon. This thumbnail should display your intermediate mirror image stage, as shown in Figure 2-5. Your file name will be different than the example.

If your thumbnail doesn't display the intermediate mirror stage image, undo your copied flower, save the current file, close the file, and reopen it. If you're already familiar with the History
1. Make sure your copied flower is still selected, and then select the Eraser tool. Reset the tool options if necessary.
2. On the options bar, click Erase to History. This erases the part of the copied image that's covering the flowers underneath it to reveal the original image.
3. Drag the Eraser tool across the area you want to delete. If necessary, you can change the size of the Eraser tool in the Brush pop-up menu on the options bar using the Master diameter slider or you can use a quick keyboard method. Each time you press the left bracket ([), you decrease the brush size; pressing the right bracket (]) increases the brush size. In the Brush pop-up menu, you can also adjust the hardness.

You can experiment with the Eraser tool to see how it works differently in this example when Erase to History is turned off. The copied flower is positioned so that the selection area is over part of the image on the same layer and over part of the image on the Background layer. When you erase on the right half of the selection area, Photoshop erases to transparent so you see the white of the background. If you erase on the left side, Photoshop erases to transparent and reveals the image below on the Background layer, as shown in Figure 2-6. If you're erasing on the Background layer, Photoshop erases to the background colour.

![Figure 2-6: Eraser tool example.](image)

The other eraser in the Eraser group, the Background Eraser, works similar to the Magic Eraser with two major differences. One difference involves dragging instead of clicking. You drag the Background Eraser over the image to delete pixels. With the Magic Eraser, you click the image to delete pixels. The other difference is that the Magic Erase allows you more control with different settings on the options bar.

To complete the steps in this section, crop the extra dark areas on the left and right sides of the image, and then save your changes. You now have a completely new picture made out of an existing image.

**Use the Magic Wand and Magic Eraser tools**

As you compare the next two images, the new image is made more interesting with the addition of more balloons.
Consider the best way to select the balloon, with the gondola, in order to copy it. If you use the Elliptical Marquee tool, you'll potentially include too much of the sky with the balloon because of the position of the gondola. Notice that part of the sky is darker than other portions. When you select the sky, you can use a command to select the inverse or opposite, which in this case is the balloon. You can accomplish this with the Magic Wand tool.

The Magic Wand tool selects areas of colour based on the brightness of the pixel that you click with the tool. The tolerance option for the Magic Wand tool controls how closely the brightness of the colour, or range of colours, needs to match the colour of the selected pixel.

The default tolerance range of 32 means that the tool selects pixels of similar brightness that are 32 shades brighter or darker than the colour value of the selected pixel. In other words, it adds 32 and subtracts 32 from the brightness value of the pixel.

Figure 2-7 illustrates this concept using the RGB colour scheme. The A column shows that the Magic Wand will select colours in a range from 68 to 132 from the colour value of R100 G100 B100. In the B column, in which the tolerance range is increased, the selection includes colours in a range from 67 to 133.

<table>
<thead>
<tr>
<th>Magic Wand Tolerance = 32</th>
<th>Magic Wand Tolerance = 33</th>
</tr>
</thead>
<tbody>
<tr>
<td>R 67</td>
<td>R 67</td>
</tr>
<tr>
<td>G 67</td>
<td>G 67</td>
</tr>
<tr>
<td>B 67</td>
<td>B 67</td>
</tr>
<tr>
<td>R 68</td>
<td>R 68</td>
</tr>
<tr>
<td>G 68</td>
<td>G 68</td>
</tr>
<tr>
<td>B 68</td>
<td>B 68</td>
</tr>
<tr>
<td>R 100</td>
<td>R 100</td>
</tr>
<tr>
<td>G 100</td>
<td>G 100</td>
</tr>
<tr>
<td>B 100</td>
<td>B 100</td>
</tr>
<tr>
<td>R 132</td>
<td>R 132</td>
</tr>
<tr>
<td>G 132</td>
<td>G 132</td>
</tr>
<tr>
<td>B 132</td>
<td>B 132</td>
</tr>
<tr>
<td>R 133</td>
<td>R 133</td>
</tr>
<tr>
<td>G 133</td>
<td>G 133</td>
</tr>
<tr>
<td>B 133</td>
<td>B 133</td>
</tr>
</tbody>
</table>

Figure 2-7: Magic Wand tolerance comparison.
Now you'll learn two methods and some alternative approaches for selecting the balloon and the gondola. You can try each one and evaluate which is the best. Remember that there's no right or wrong way to accomplish the selection of the balloon.

You can reset the programme defaults, or reset the tool options as you go through the steps.

Try this technique first:

1. Download and open Balloon.jpg.
2. Select Image > Duplicate. Save the duplicate file as Balloons-working in PSD format.
3. Select the Magic Wand tool, observe the settings on the options bar, and, if necessary, reset the tool options by right-clicking the square tool on the options bar.

One of the options bar settings is Contiguous (this means near or touching). When you tick this option, the selection of the range of pixels will be near the one you click. If you don't tick it, Photoshop selects pixels within the tolerance range in the entire image. For the next set of steps, leave it ticked.

You need to experiment with different tolerance settings to see their effects. You can use the scruby sliders to increase or decrease the number. If your first selection doesn't include enough of the pixels, select a higher number. If you want to pick colours very close to your sample, use a low number. The Magic Wand uses the same size sample selection as the Eyedropper tool.

To experiment with tolerance settings, do the following:

1. Change the tolerance to 55, and then click the Magic Wand tool in the sky area.
2. Notice there's a small area inside the balloon at the top right that's included in the selection. You'll subtract this from the selection.
3. Decrease the tolerance to 32. Then, press Alt and notice the Magic Wand cursor change to a minus to subtract, or click the Subtract button on the options bar.
4. Click the blue area closest to the side of the balloon to subtract if from the selection.

To simply delete the background to make another kind of image, press Delete. Just for fun, press D to set the foreground and background colours to the default black and white. Press X to switch so that the background colour is black, and then press Delete. Before you continue, select Edit > Undo or select Step Backward to go back to your sky selection.

Here's another selection method that uses a combination of the Rectangular Marquee and the Magic Wand. Use the image you're currently working on or open the original image:

1. Select Image > Inverse (Shift+Ctrl+I) to select the opposite, which in this example is the balloon.
2. While the balloon is selected, you can copy and paste. Use Copy As instead of dragging a copy with the Move tool so that each copy will be on a new separate layer.
3. Press Ctrl+T to select Free Transform.
4. Press Shift, and then drag the upper-left or lower-right corner to scale the balloon smaller.
5. Press Enter, or click the tick mark on the options bar.
6. Repeat the copy, paste, and scale routine until the image looks similar to the illustration. If you don't see a copied image to move or scale, the original is positioned exactly on top of it.
touching it. Because the smaller balloons are on separate layers, they aren't included in
the selection.
3. Select the Magic Wand tool, and then press Alt to subtract from the selection. Click
inside the selection square. The balloon is now selected.
4. Deselect the balloon.

You can also use the Lasso tool to quickly draw a selection area around one of the small
balloons, followed by the Magic Eraser tool. The Magic Eraser tool deletes pixels of the same
colour brightness as a pixel you select. The area of deletion is left transparent. You can control
the tolerance and the contiguous settings for the Magic Eraser tool. It's similar to the Magic
Wand tool, except the Magic Erase deletes pixels whereas the Magic Wand selects pixels.

The other eraser in the Eraser tool group -- the Background Eraser -- deletes pixels when you
drag the tool. The area's left transparent. The Background Eraser tool options are different than
the Magic Eraser tools options.

You can practice this technique on your balloon image, as follows:

1. Click the Background layer in the Layers palette to make sure it's selected.
2. Use the Lasso tool to quickly draw a rough circle around the large balloon that includes
some of the blue sky. Reset the tool options.
3. Copy, paste, move the selected balloon image to a different location, and then scale it
smaller.
4. Zoom in on the area if necessary.
5. Select the Magic Eraser tool, and then reset the tool options. Click the blue area around
the balloon. It goes away, like magic!
6. Save the file with the extra added balloon, or select Edit > Step Backward (Alt+Ctrl+Z)
until the extra balloon disappears.
7. Save the image of your multiple balloons.

Create a vignette

In this section, you'll discover how you can create many new images by isolating part of an
existing image and adding it to different backgrounds. You can use these images in a wide
variety of ways ranging from fine art prints to illustrations for print publications.

You'll learn to use the Magnetic Lasso for selection, the Eyedropper tool to sample a colour, the
Paint Bucket tool to create a pattern background, the Gradient tool to create a smooth colour
transition for a background, and the Magic Eraser tool to delete colours.

Let's get started:

1. Download and open the Sunflower.jpg file. Reset to programme defaults or reset the
tools.
2. Select Insert > Duplicate.
3. Save the duplicate image as SunflowerOriginal.psd.
4. To erase the background, select the Magic Eraser tool, reset the tool options, and then
set the Tolerance to 25.
5. Using the Magic Eraser tool, click each of the dark background areas to delete the pixels.
The checkerboard pattern indicates a transparent background. Notice in the Layers
palette that the Background layer automatically converts to a new active layer.

Because the Magic Eraser erases to transparent pixels, it automatically converted the
Background layer to a layer with nothing underneath and named it Layer 0. If you need to
change the Background layer for special effects, you can manually change it by double-clicking
the layer name in the Layers palette, and then clicking OK in the New Layer dialogue box.
Now you'll use the Feather option in the Magnetic Lasso selection tool to create the soft-edged effect characteristic of a vignette. As you recall, feathering blurs the edge by adding a transition area between the selection and its surrounding pixels.

The Magnetic Lasso is a good tool for this selection because it works best in areas of strong contrast. It would also work well without deleting the background because there's a contrast between the yellow sunflower and the dark background.

To use the Magnetic Lasso tool, do the following:

1. Select the Magnetic Lasso. Reset the tool options if necessary.
2. Set the feather option to 20.
3. Drag the mouse around the petals of the flower, and then close the selection. As you release the mouse button, you'll see that the area is a different shape than the outline of the flower. This is because of the feather setting.
4. Create a new file that's the same size and resolution as your open file. To do so, select File > New, and then select the Window menu on the menu bar outside of the dialogue box.
5. At the bottom of the Window menu, select the name of your open file. The dimensions and resolution of your open file are automatically filled in the New document dialogue box. Click OK.
6. Create a second new blank document with the same dimensions and resolution.
7. If necessary, press D to change the foreground and background colours to the default.
8. Switch back to the sunflower image, and leave the sunflower selected. Select the Eyedropper tool, and then click the leaf at the bottom of the image to pick up a light-green colour to use for a gradient background in your new file.
9. Activate one of the new files by clicking the title bar of the document window.
10. Select the Gradient tool.
11. Starting on the left side, approximately in the middle of the blank canvas, draw a straight line across the width of the canvas. Press and hold Shift to constrain it to a straight line. This produces a linear gradient with the dark colour on the left using the foreground and background colours.

You can experiment with gradients in the Gradient Editor dialogue box. On the options bar, click the icon of the gradient type (not the arrow) to the right of the icon of the gradient tool. This works similar to the Gradient palette in Illustrator.

1. Switch back to the sunflower image, select the Move tool, and then drag the selected sunflower to the file with the gradient background.
2. Move the mouse pointer to a desired position, and then save the file as FlowerGradientbk.psd. Close the file.
3. In the remaining blank canvas, select the Paint Bucket tool. It's located with the Gradient tool. From the options bar menu, select Pattern.
4. Select the woven pattern from the Pattern menu to use as a background for this image. You can also use the Paint Bucket and the Foreground option on the options bar to fill the canvas with the foreground colour.
5. Move to the canvas, and then click to fill the canvas with the selected pattern.
6. Switch back to the sunflower file, select the Move tool, and then press Shift as you drag to drop the flower in the middle of the new file with the background pattern. Reposition if necessary.
7. Press Ctrl+T, scale the flower, and then press Enter to apply the transformation.
8. Crop the image to have approximately equal amounts of the background around the sunflower.

To add a border, do the following:

1. Select the Background layer, and then select Select > All (Ctrl+A).
2. Select Select > Modify > Border, and then type 20 pixels in the Border Selection dialogue box.
3. Select Edit > Fill (Shift+F5), and then select a fill colour or pattern.
4. Save the file as SunflowerPatternbk.psd.
The feathering effect on the sunflower softens the edges. Some of the area is also transparent, which helps it blend into the background. This transparent effect in the example is created because the background in the original picture became transparent with the use of the Magic Eraser tool and the creation of Layer 0 with no background beneath it. If you move the sunflower image to a new file, it'll be on a new layer. Therefore, the transparent edges allow you to see the background.

Moving on

In this lesson, you learned that with a few basic selection and deletion skills, combined with your creativity, you can make successful pictures.

Before moving on, complete the assignment and take the quiz for this lesson, and then stop by the Message Board to post questions and comments for your fellow classmates and instructor.

In Lesson 3, you'll learn about retouching images, and the basics of colour and colour correction.

Assignment #1

In this assignment, you'll create a vignette with a white background and then a second example with a transparent background.

To create a vignette with a white background:

1. Launch Photoshop. Reset the programme defaults, or reset all tools as you work through this assignment.
2. Download WhiteFlower.jpg.
3. Select File > Open, locate and select WhiteFlower.jpg, and then click Open. Duplicate the image and save the file in PSD format.
4. Select the Magnetic Lasso, and then set Feather to 15 on the options bar.
5. Draw around the flower to make a selection, or use a selection method of your choice with the Feather option.
6. Select Select > Inverse, and then press Delete.
7. Select Select > Inverse again to reselect the flower.
8. Create a new file with the same size and resolution.
9. Make a new background and move the flower to the new file.
10. Save the file in Photoshop format (PSD).

To create a vignette with a transparent background:

1. Press F12 or select File > Revert to change your open working copy of the file back to the original image or start with another original image.
2. In the Layers palette, double-click the layer name, and then click OK in the New Layer dialogue box. This creates a new layer without a background so that when you delete the background, it'll be transparent.
3. Select the Magnetic Lasso tool and, if necessary, set Feather to 15. Draw around the flower with the Magnetic Lasso tool.
4. Select Select > Inverse, and then press Delete. The checkerboard pattern appears, indicating there is no background.
5. Select Select > Inverse again to reselect the flower.
6. Create a new file with the same dimensions and resolution as your open file.
7. Fill the background with a colour, gradient, or pattern.
8. Move the selected flower to the new document window.
9. Save the file in PSD format.

Compare the two files and the differences between them.
Quiz: #1

Question 1:
True or False: Images copied and pasted to a new file or copied by the drag-and-drop method go to a new layer.
A) ☐ True
B) ☐ False

Question 2:
True or False: Selection methods are important to learn for editing pixel images.
A) ☐ True
B) ☐ False

Question 3:
Which tool selects pixels for a range of colours based on the brightness values of the colours?
A) ☐ Magic Wand
B) ☐ Rectangular Marquee
C) ☐ Lasso
D) ☐ Paint Bucket

Question 4:
Which tool deletes pixels within a range of colour values?
A) ☐ Polygon Lasso
B) ☐ Gradient
C) ☐ Magic Eraser
D) ☐ Brush

Question 5:
True or False: When you create a selection and use the Inverse command, the opposite parts of the image are selected.
A) ☐ True
B) ☐ False

Photo retouching and colour adjustments

In this lesson, you'll learn several techniques for touching up images using the Healing Brush, Patch, and Clone Stamp tools. In addition, you'll learn basic information about colour, how to change the colour mode of an image, and explore the colour correction options.

Retouching

Retouching is the process of making changes to improve your image. These changes include the removal or touch-up of artefacts that the camera or scanner introduces into an image. You may want to change or remove incongruous objects in the image, imperfections of the subject, details recorded by the camera that our eyes filter out, or imperfections of colour. The challenge in retouching is to make these changes undetectable. Some changes are quick and easy, whereas others are tedious and time-consuming. For example, restoring old photographs usually takes a lot of time and attention. Retouching techniques range from simple to complex.

In Lesson 2, you created new pictures using selection and deletion methods. In this lesson, you'll learn to apply the selection and deletion methods for retouching purposes. In addition, you'll learn to use the Patch, Healing Brush, Clone Stamp, and Spot Healing Brush tools in the Retouching tool group. You'll
also learn some basic colour theory and explore the art of colour correction.

Retouching with Selection and Deletion tools

In today's high tech world and the complexity of programmes such as Photoshop, the simple solutions are sometimes overlooked. In this section, you'll retouch a photograph using the Marquee Selection tool to make a selection, select a colour with the Eyedropper tool, and then delete to the background colour.

Either reset Photoshop to the programme defaults or reset all of the tool options as you work through this lesson.

Let's start by preparing a working copy of an image file, as follows:

1. Open the OldBuilding-orig.jpg file in Photoshop, and then select Image > Duplicate.
2. Save the duplicate copy as OldBuilding-working.psd. Keep your original file open to use as a reference.
3. If necessary, press D to set the foreground and background colours to the default of black and white.

Shortly, you'll sample the colour to the right of the broken glass in the window with the Eyedropper tool and then switch this colour to the background colour. It's a good idea to look at the colour values to get an idea of the colour in the image. In this example, you'll discover the inside of the window area is a dark colour but isn't black. Using the colour from the original image helps make the touch-up undetectable.

In this sample image, you may find it difficult to draw the selection inside the window because it's positioned at the edge of the canvas. Here's a quick way to add extra canvas without using Canvas Resize:

1. Enlarge the document window of your working copy to see the grey area around your image. You can either drag the lower-right corner of the document window or click the Maximize button for the document window.
2. Select the Crop tool, and then draw around the complete image.
3. Drag the small square on the right further to the right to expand the width of the crop area, as shown in Figure 3-1.

Figure 3-1: Crop to extend the canvas.
1. Double-click inside the area or press Enter to apply the crop.

Notice that the colour of the extended canvas is the same as the background colour. If you want the canvas to be a different colour, change the background colour before you apply the crop. After all retouching is complete, you can crop the image to delete the extra portion of canvas.

To perform some simple touch-ups on the working copy of the image, do the following:

1. Using the Zoom tool or the Navigator palette, enlarge the upper-right area of the building, focusing on the broken pane of glass, as shown in Figure 3-2.

Figure 3-2: Area for retouch.

1. Select the Eyedropper tool from the toolbox, and then move the tool over the darkest area inside the window. Observe the RGB (red, green, blue) colour values in the Info palette. Black is represented by RGB 0, 0, 0.
2. Select the Eyedropper tool to obtain a representative colour sample. It doesn't have to be the exact one that's shown in the example.
3. Press X to switch the foreground colour to the background colour selection box.
4. Select the Rectangular Marquee tool, and then draw a rectangle inside the window area including the two vertical bars leaving the edge of the grey stucco. You can press the spacebar to move the selection as you're drawing it. If you need to add to the selection after it's made, press Shift and then draw a new area. This adds the new area to your current selection. To subtract an area from your selection, press Alt. To start over, press Ctrl+D to deselect.
5. Press Delete. The selection area fills with your sampled background colour.
6. Repeat this procedure for the second window pane and the areas of the rectangular frame at the top of the doorway that overlap the dark background of the doorway, as shown in Figure 3-3.

Figure 3-3: Delete parts of frame in doorway.

Retouching with the Move tool

The next area to touch up or repair is located to the left of the arch area in the top-centre part of the building. You'll see a circular darker spot and a larger rectangular area with some red colour. The simple technique you'll use for the small circular area is to make a selection area just below the damaged spot, and then use the Move tool to drag a copy of the selected area over the detracting darker spot. Because you're selecting an area similar to the one you're replacing, it'll match seamlessly.

To retouch with the Move tool, do the following:

1. Enlarge the areas for repair in the top-centre of the building.
2. Using the Rectangular Marquee tool, draw a rectangular selection just below the small dark area, as shown in Figure 3-4.
Select the Move tool, and then press Alt. Make sure the cursor changes to two small arrows, indicating you'll make a copy as you move the selection.

Move the selection into position over the area, and then press D to deselect.

That's it! You just completed your first simple image retouching with the skills you learned in Lesson 2.

Retouching with the Patch tool

The Patch tool is located in the Healing Brush group in the toolbox. With this tool, you can repair an area by blending a “patch” into the area. This is analogous to repairing a damaged area on a painted wall inside your house.

To use this tool, you select the Patch tool, and then draw a selection around the area you want to patch. You can add or subtract to the selection just as you do with other selection tools.

For more drawing precision, you can create a selection with one of the other tools first, and then switch to the Patch tool.

Then, you drag the selection to an area of pixels that you want to use as the patch source. Make sure you drag the selection completely away from its place to the source area. If this seems opposite to you (selecting the area you want to patch and then moving it to the area you want to use as the source), you can change the tool to work just the opposite by changing from the default setting of Source to the setting of Destination on the options bar.

As you move the selection from the source to pick the pixels you want to use as the patch, the Patch tool mixes the pixels of the source and destination in regards to texture, colour, and pattern. The tool does the work for you to make the patch look invisible. In the CS versions, as you drag the selection you'll see a live preview of the end results of the effects of the tool.

Now that you know how the tool works, let's patch that other area on the front of the building, as follows:

1. Select the Patch tool, and then draw around the rectangular red area to the left of the arch on the building.
2. Move the Patch tool cursor inside the selected area, and then drag it to the right to use this area of
Figure 3-5: Drag with the Patch tool to select a source area.

1. Release the mouse. Your patch is complete. Press Ctrl+D to deselect it.

Feel free to complete the remainder of the retouching to eliminate the rectangle over the door and some of the tall grass at the bottom of the picture. Crop the picture as needed, and then save your changes. Close both the original image and your retouched photo.

Retouching with the Healing Brush and Clone Stamp tools

There are countless times when you cannot avoid annoying elements in your image, such as electrical transformers and power lines. The original photograph of the icicle is a representative example and is a good candidate for retouching.

Just as each image requires different selection techniques, each image also requires different retouching techniques. Sometimes you need to use more than one tool, or a combination of tools, to make a retouched area undetectable.

Look at the image of the original icicle. Notice that the blue sky has different values. Because it covers a large area, it'll be difficult to use some of the retouching methods you've learned. If you experiment with
the Patch tool on the bottom area of the image, you'll probably get unexpected results because some of
the elements you want to remove are not completely isolated. However, you can use the Healing Brush
and Clone Stamp tools to retouch this image appropriately.

The icon in the toolbox for the Healing Brush tool looks like a plaster. In Photoshop CS2, the icons for the
Healing Brush tool and the new Spot Healing Brush tool look very similar. The Healing Brush tool is the
one without the half-circle, as shown in Figure 3-6.

![Healing Brush tool group](image)

The Healing Brush tool works well for retouching small, isolated areas. You can select the size of the
brush to be a little larger than the area you need to cover. If you need to work on a larger area, the Patch
tool works best.

The major difference between the Healing Brush and the Patch tool is how you determine the source of
the pixels you use. With the Healing Brush tool, you must first press Alt, and then click with the tool to
establish the point of origin for the source pixels. As long as you continue to brush or paint without
releasing the mouse, it uses the same point of origin.

Then, you drag the mouse or paint over the area. It mixes the colour and brightness values along with
texture, and any pattern from the source with the destination pixels along the outside edge area of the
brush. Therefore, the resulting colour and shading in the destination area is directly related to the size of
brush and its hardness.

A hardness setting uses less of the surrounding pixels in terms of colour and a softer setting uses
more of the surrounding pixels. You can change these settings in the Brush menu on the options bar.

To use the Healing Brush tool, let's remove the electrical power lines and transformer in the icicle image,
as follows:

1. Download and open `Icicle.jpg`, and then select Image > Duplicate.
2. Save the duplicate file as `WinterIcicle.psd`. Keep your original image file open to use as a
   reference.
3. Enlarge the bottom area of the image by drawing a box around it with the Zoom tool.
4. Select the Eyedropper tool, and then move it over the area above the power line on the right side
of the image. Notice that the blue colour value is fairly consistent, which is a good area to use for the source pixels.

5. Select the Healing Brush tool, and then move to the power line on the right side of the image.

In Photoshop CS2, be sure to select the Healing Brush tool and not the default Spot Healing Brush.

1. Adjust the Brush size to just slightly larger than the object you are deleting. You can press and release the right bracket (]) to increase the brush in small increments or the left bracket ([) to decrease the brush. If you press and hold you can increase or decrease the size of the brush by large increments. You'll find this visual approach works well to determine the size of the brush without going to the Options bar.
2. Alt+click in a blue area above the power line to use as your source pixels. You'll notice the cursor changes to a plus sign (+) inside a circle.
3. Drag the brush and paint over the power line. Be careful as you brush to avoid touching the icicle as the Healing Brush mixes pixels along the outer edge of the brush and not directly on the tip of the brush. Don't worry if it doesn't look correct as you paint. You won't see the end results until you release the mouse.
4. Alt+click below the second power line on the right side and brush away the power line. As you near the tree branches you might want to Alt+click above the power line to change your origin of pixels. During the painting process you can change your point of the source as many times as you want.

To use the Healing Brush tool effectively on the power line on the left, it needs to be cut off or isolated from the electrical transformer. You can accomplish this with the Clone Stamp tool. Before you start this process, let's learn about the Clone Stamp tool. Figure 3-7 shows the Clone Stamp tool in the toolbox.

- Figure 3-7: Clone Stamp tool.

The name and icon of the tool give you an idea about what it does. Another word that means the same as clone is the word identical. Let's use another familiar analogy to help explain this tool. One of the rooms in your house has one wall with wallpaper. You saved some of the extra wallpaper. Now you want to wallpaper another wall in the same room and you want it to be an identical match. You use the extra wallpaper from the first wall that is identical and cover over the painted wall. Therefore, the Clone Stamp tool just uses the pixels from the source area and places the identical pixels in another area. It does not mix pixels in the destination area.

Similar to the Healing Brush, you must Alt+click to establish the source of the pixels sometimes referred
to as sampling. You can change the size and hardness of the Clone Stamp tool and both the Clone Stamp and the Healing brush can use source pixels from one image file and paint them in a completely separate open image file.

Now let's use the Clone Stamp tool to isolate areas of the electrical transformer.

1. Select the Clone Stamp tool, and then Alt+click just above the power line to the left of the icicle to establish the origin for your pixels. You can use the right bracket and left bracket keys to increase or decrease the size of the Clone Stamp tool or use the options bar.
2. Clone the pixels to break the power line from the transformer and the icicle, as shown in Figure 3-8.

![Figure 3-8: Use the Clone Stamp tool to isolate parts of an image.](image)

3. Switch back to the Healing Brush tool, Alt+click to establish the pixel source, and then brush away the isolated lines.
4. Continue to isolate larger pieces of the image with the Clone Stamp tool, and then use the Patch tool. When you use the Patch tool, be sure your selection area does not touch the edges of the image you are removing. Figure 3-9 shows the transformer section isolated, and the Patch tool selection around it. Move the selection upward for the source pixels.

![Figure 3-9: The Patch tool deletes large areas.](image)

5. To complete the retouching, use the Clone Stamp tool and clone pixels at the bottom edge of the image to separate the tree branches from the edge of the image. Use the Patch tool to delete the remainder of the tree branches at the bottom.
6. For the last step, view the image at 100% by clicking the Actual pixels button in the Zoom tool or press Ctrl+Alt+0 (zero). Make additional touch-ups as needed.
7. Save the changes and close this file and your original file.
Retouching spots

After you master the Healing Brush tool, you probably wish you could use the brush on small areas, such as dust specks, without having to first Alt+click. In Photoshop CS2, you can do just that with the new Spot Healing Brush tool.

If you have a previous version of Photoshop, you'll have to continue using the Healing Brush tool or another method to remove spots from images.

The Spot Healing Brush tool works just like the Healing Brush tool except you don't have to click to establish a source for your pixels. The Spot Healing Brush tool icon looks like a small half-circle and is located next to the Healing Brush tool. It's perfect for small areas, such as dust specks or small blemishes on a face, and is a real time saver -- just one mouse click and the spot's gone. Make sure the brush size is just slightly larger than the spot you're removing.

You'll use the Spot Healing Brush tool to remove the tiny specks on the background in the original image of the pressed flower arrangement.

To use the Spot Healing Brush tool, do the following:

1. Download and open PressedFlowers.jpg and make a duplicate copy.
2. Save the duplicate in as PressedFlowers.psd.
3. Move around in the image in an enlarged view to see the tiny specks on the background and on the lower light yellow flower. Press H or the spacebar to activate the Hand tool to easily move around in the image.
4. Select the Spot Healing Brush tool, and then click each spot to delete them.

Reset all of the tool options, or reset the programme defaults the next time you open of Photoshop.

Restore a photo and vignette

An old photo in need of repair is an excellent image on which to practice all the retouching skills you've learned. As you do this type of repair, you'll learn that photo restoration is tedious and time consuming.
In this part of the lesson, you'll create a vignette. To help you have more control when cropping a small amount of the torn left edge when repairing it, turn off the Snap To feature (select View > Snap To > None). You can always turn this feature back on when you need it. It's useful to help position and align objects.

To create a vignette, do the following:

1. Download and open AntiquePhoto.jpg and make a duplicate copy.
2. Save the duplicate as AntiquePhoto.psd. Close the original file.
3. Double-click the Background layer in the Layers palette, and then click OK in the New Layer dialogue box.
4. Select the Elliptical Marquee tool and, if necessary, reset the tool options.
5. Set a Feather value of 15 on the options bar.
6. Draw an elliptical selection, as shown in Figure 3-10. Be sure the top of the ellipse is not too far above the head because of the width of the Feather setting. Press Alt to draw from the centre outward. You can also press the spacebar to move the shape as you draw. Release the mouse before you release the keys.

Figure 3-10: Selection with Feather option.

1. Create a new document file at least the same size or larger than the open file.
2. Select the Move tool, and then drag the selected image to the new document window.
3. In the new document window, select the Background layer in the Layers Palette to make it active.
4. Select Select > All (Ctrl+A) to add a border. You'll learn a new way to add a border using a Stroke applied to the selection border.
5. Select the Eyedropper tool, and then pick a colour for the border from the image. You can accomplish the same result by double-clicking the foreground colour selection box, and then selecting a colour in the Colour Picker.
6. Select Edit > Stroke. The colour you picked displays in the colour box.
7. Set the width of the border. In the example, the width is set at 15 pixels.
8. Your finished vignette should look similar to Figure 3-11. Save your new file as PhotoVignette.psd, and close both files.
That's it for retouching tools. Explore the remaining tools in the Retouching group on your own -- they aren't covered in this course. These include the Blur, Sharpen, Smudge, Dodge, Burn, and Sponge tools. In addition, Photoshop CS2 has a new Red Eye tool located in the Healing Brush tool group. Refer to the Photoshop Help for more information on these tools.

Understand colour basics

The last two of this lesson cover colour and colour correction. You'll learn a few basics about colour and how to make a few simple colour adjustments. You'll also become familiar with the Adjustment layer.

Open the Colour Picker in Photoshop by double-clicking the foreground colour selection box. Notice the four areas on the lower right with a character and values, plus the large colour field on the left, as shown in Figure 3-12.

These represent different colour modes that Photoshop supports that are based on colour models. A colour model is simply another way to describe colour with a numerical value. The four colour modes in the Colour Picker are RGB, HSB, CMYK, and LAB. The letters for the first three modes stand for red, green, blue; cyan, magenta, yellow; and hue, saturation, brightness.

LAB colour mode is not covered in this course. For further information on the LAB colour model, refer to Photoshop Help.
All digital images start out in RGB colour mode because of the process digital cameras, scanners, and digital video use to convert light into its RGB components. As a result, you must convert an RGB image to another colour mode for different types of final output.

The CYMK and LAB colour modes are used mainly for printing images for publication on high-end PostScript printers and presses. The four-colour printing process creates the image with dots of the four ink colours -- CMYK. It can also use special premixed inks. These standardized premixed inks are referred to as the Pantone Matching System. Consult with your printer about the colour mode requirements for a specific print job. If the printer requires your images to be in CMYK colour mode, it's easy to do in Photoshop.

Here are the steps to convert an RGB image to CMYK:

1. Open any digital image. Notice that RGB appears in the title bar.
2. Select Image > Mode > CMYK.

That's how easy it is to convert from RGB to CMYK. You may notice a difference in the colour as Photoshop simulates the printed ink colours on the RGB monitor.

The colour for the images displayed on the monitor is produced with different types of light projection, and the colour for your images printed on paper is produced with printing inks. This division of colour is referred to as the Light Theory of additive colour and Pigment Theory of subtractive colour.

RGB colour mode is based on the additive colour model. Equal portions of red, green, and blue are added to become white. The opposite happens in CMYK mode, which is based on the subtractive colour model. In this model, when you add all the colours the result is black.

The range of colours in RGB colour mode is based on the spectrum of visible light. The colour slider bar in Colour Picker represents the colour spectrum. If you bend the colour spectrum into a circle, you'll have the Colour Wheel. Figure 3-13 shows the Colour Wheel in RGB mode.

![Color Wheel: RGB Color Mode](image)

Figure 3-13: RGB Colour Wheel.

Notice the positions of the colours on the Colour Wheel. This makes it easy to see the relationships of the colours and the colour opposites. For example, cyan is opposite red, and cyan is made from the two adjacent primary colours of blue and green. Remember that this is the additive colour model, which is different from the pigment model.

To see how this relates to Photoshop, open any of your images. Select Image > Adjustment > Colour
In the Colour Balance dialogue box, you can see the correlation of the colour opposites.

As you recall, a colour model is simply another way of describing colour with a numerical value. This way of expressing colour allows the computer to work with the colour data. Each pixel on the monitor has a value for each of the three colours of RGB. The numerical range is from 0 to 255. In the additive colour model, black represents the absence of colour, so the value for black is 0. White represents all the colours, so the value for white is 255. Fifty percent of all the colours is a medium grey.

The RGB values for a colour are usually written with the characters RGB and the value. A colour value in RGB mode is written with the three values for the colour. For example, the value for cyan is RGB (0, 255, 255), as shown in the Colour palette. You can view the same information in the RGB section of the Colour Picker.

The other colour models that are relevant to colour adjustments in Photoshop are HSB and HSL. The HSB model represents the colours based on hue, saturation, and brightness. The HSL model is a variation of the HSB model and is based on hue, saturation, and lightness. The difference between the two is that the lightness is based on linear changes of how light or dark the colour is and the brightness of the HSB model is based on non-linear changes. In Photoshop, you'll see the HSB colour model in the Colour Picker.

Hue is defined as the colour name, such as red. Saturation is how vivid or pure, and brightness is how light or bright.

To see how the colour field changes in the Colour Picker when you select each one of the elements of the HSB colour model, do the following:

1. Open any image.
2. Use the Eyedropper tool to sample a colour.
3. Double-click the foreground colour selection box to open the Colour Picker. Figure 3-17 shows the hue for a blue colour.
4. Select the Saturation option (labelled "S"). The colour field shows all the hues with the maximum saturation at the top and the minimum at the bottom, as shown in Figure 3-14.

In Photoshop, the Hue/Saturation dialogue box has settings for HSL (Hue, Saturation, and Lightness).

With this basic knowledge about colour, you're ready to explore the area of colour correction.
Explore colour correction

In addition to the image touch-ups you learned in the first part of this lesson, you can make some basic colour corrections to improve an image. It's usually a good practice to make your colour adjustments before you touch up an image, but this isn't a hard-and-fast rule. You'll explore a few of the adjustments and learn about the following features of the Adjustment layer:

- Brightness and contrast with the Levels adjustment
- Hue and saturation
- Colour balance

The brightness and contrast adjustment (Image > Adjustment > Brightness/Contrast) is easy to use and works well with some images. However, be careful when adjusting the contrast because the adjustments apply to all the pixels in the entire image. Because you're adjusting the overall tone of the image, it would be better to be able to adjust the range of tones (highlights, middle tones, and shadows) individually. You can do this with the Levels adjustment.

The optimum for the tonal range of an image is to be able to see the detail in the middle tones and the shadows because this gives the image dimension. A two-dimensional object, such as a photograph, achieves the illusion of depth and three dimensions by its tonal range. An image is described as flat because it doesn't have a broad tonal range with details in the middle tones and shadows to give it the illusion of three dimensions.

When you're making colour adjustments, it's a good practice to learn to use a special type of layer called the Adjustment layer. This layer contains only the data about the colour and not the actual pixels of your image. In this way, you can experiment and try different adjustments without applying them directly to the pixels, which is a lot easier than applying the correction and using Undo. When you merge or flatten the layers, the correction is made to the actual pixels.

To create Adjustment layers and modify the brightness, hue, and colour balance of an image, do the following:

1. Download and open the OldBuilding-rev.jpg file, and then reset all of the tool options.
2. Select Image > Duplicate, and then save the file as OldBuilding-working2 in PSD format.
3. Select Layer > New Adjustment Layer, or click the New Adjustment layer button at the bottom of the Layers Palette, and then select Levels. If necessary, click OK. The Levels dialogue box appears, as shown in Figure 3-15.

![Levels dialogue box](image)

Figure 3-15: Levels dialogue box.

1. Move the white triangle located just below the histogram (graph) to the left until it's nearly even with the tall peak and observe the change in the image.

When you move the white triangle, you're adjusting the highlights. The middle triangle adjusts middle tones and the black triangle adjusts the shadows.
1. To undo your changes, press Alt and then click Reset. (The Cancel button changed to Reset when you pressed Alt.) Experiment with the sliders to see the changes in the tonal range of the image. When you're satisfied with your changes, click OK.

On a Macintosh, the adjusted sample image may appear too light because ordinary monitors on a Macintosh system display the images lighter than on a Windows computer.

1. To compare the difference between the original tone of the image and the adjustments, click the layer visibility icon (eye) in the left column of the Adjustment layer to turn off the layer and see the original.
2. Close the file without saving the changes.

Now you'll work with the Hue/Saturation adjustment for one way to quickly change the colours (hue) of the image. You'll use your multiple balloon image file from the previous lesson.

1. Open your image with the multiple balloons from Lesson 2. Verify that the smaller balloons are still on separate layers. If they aren't, use a selection technique to select a balloon.
2. To select one of the smaller balloons on a layer, Ctrl+click the thumbnail of the layer.
3. Select Layer > New Adjustment Layer, and then select Hue/Saturation. The Adjustment layer is added above the current layer.
4. Move the Hue slider to the left or right to see it change the colour of the balloon.
5. Repeat until you have coloured the rest of the small balloons. Be sure to select the layer for each balloon. For one of the balloons, you can use the saturation slider to remove the colour until it has no colour and is simply shades of black and white.
6. Select File > Save As, and then save the file as MultiColoursBalloon.

With your new knowledge about colour relationships, you can now make colour balance adjustments. When you're adjusting the colour balance of images, you should shift the colours so that they're neutralized. For example, if your image has a magenta cast, you should move the slider toward the opposite colour to balance, or neutralize, these two colours.

To make a simple colour balance adjustment, do the following:

1. Open the vignette. Be sure to reset all tool options.
2. To select the layer with the portrait (Layer 1), Ctrl+click the thumbnail in the Layers palette. Make sure Layer 1 is the active layer by clicking the name of the layer.
3. Select Layer > New Adjustment Layer, and then select Colour Balance. The layer is added above Layer 1.
4. In the Colour Balance dialogue box, increase the yellow by moving the slider to the left to about -50, and then click OK. Generally, an image is more pleasing with a shift toward the warmer colours (yellow, red, and magenta).
5. Click the layer visibility icon (eye) in the left column of the Adjustment layer to turn off the layer. Compare the before and after.
6. If you wish, you can select File > Save As and save the file with a new name.

You've explored a small fraction of colour adjustment techniques. With this new knowledge and experience, you can now think of image editing in a whole new light. It's time to experiment with your own images and take them from great to outstanding.

Moving on

In this lesson, you learned about retouching images and colour adjustments.

Before you move on, complete the assignment and take the quiz, and then stop by the Message Board to post comments and questions for your classmates and instructor.
In Lesson 4, you'll learn about image sizes and resolutions, how to resize images, and how to prepare images for print.

Assignment #1

In this assignment, you'll practice retouching and colour adjustment skills. You may use the provided example photographs or use your own.

To practice retouching and making colour adjustments, do the following:

1. Download and open SandDollar.jpg.
2. Remove the tyre tracks in the sand.
3. Save the file as SandDollar-rev.jpg and then close it.
4. Download and open Clouds.jpg.
5. Create an Adjustment layer.
6. Using colour balance to neutralize the green cast by adding its opposite colour opposite, magenta.
7. Remove the airplane wing with the tool of your choice. Try the Clone Stamp tool to replicate the clouds and "paint" over the wing.
8. Save the file as Clouds-rev.jpg and then close it.
9. Download and open OldBuilding.jpg.
10. Use the Clone Stamp tool to replicate the antique portrait in the arched inset on the front of the old building.
11. With OldBuilding.jpg still open, also open the vignette file.
12. Create an Adjustment layer in the vignette file for colour balance.
13. Adjust the colour balance and add more blue and cyan to have a similar colour tone of the building. You can use the Eyedropper tool and the Info palette to look at the colour values in both files.
14. When you complete the colour balance, select Merge Down (Ctrl+E) to apply the colour adjustment to the pixels in the layer below. Ctrl +click the thumbnail to select the vignette. Scale it at least 50% or smaller. Press Enter to apply the transformation.
15. Select the Clone Stamp tool, and then change the Opacity on the options bar to 50% or less. Alt+click in the centre of the face.
16. Click the title bar of OldBuilding.jpg to make it active. Start painting the face in the arched inset on the front of the building. Remember that you can change the size and hardness of the tool on the options bar.
17. Try other locations for the ghost-type portrait, such as in the windows or in the doorway.
18. Save the file as OldBuilding-rev.jpg and then close it.
19. Practice your retouching skills on one of your own photographs of a person.

Quiz: #1

Question 1:
True or False: Photo retouching is the process of making changes to improve photographic images.
A) ☐ True
B) ☐ False

Question 2:
True or False: Before you can start to paint with the Clone Stamp tool, you have to Alt+click to establish the origin or source of the pixels.
A) ☐ True
B) ☐ False

Question 3:
Which of the following are colour adjustments? (Tick all that apply.)
A) ☐ Colour balance
Question 4: True or False: The Healing Brush tool is best suited for small, isolated areas.
A) True
B) False

Question 5: True or False: Sometimes, more than one tool or technique is required to adequately retouch a photograph.
A) True
B) False

Image resizing and resolution

You've learned a lot about Photoshop, but you're not done yet. In this final lesson, you'll be introduced to image size and resolution, and their importance in image preparation. Then you'll learn about the size of digital images and how to resize images for print, onscreen presentations, and e-mail.

Image size and resolution basics

As you continue to learn more about image editing and how to create high-quality images, you'll need to know how to prepare the image for their final destination. You'll discover that one image size does not fit for all types of output.

For example, your images may eventually become part of a book illustration, corporate report, newsletter, brochure, greeting card, or scrapbook. Your images might also be displayed onscreen in a slide show, in a business presentation, on a Web page, or sent via e-mail to colleagues.

You'll notice that the list of examples is divided into two main types of output: print and onscreen. To help maintain the image quality within the boundaries and limitations of the output, you need to adjust the size, resolution, file size, and file format of your image.

In most instances, the original source image and its exact duplicate are not the correct size and resolution that you need for your final image. It's a good practice to observe the image size and resolution from the beginning of the image editing process in Photoshop, even though resizing the image is usually done in the final stages of your image preparation.

First, let's learn how to find the information for a digital camera image. You should use your own images as you follow the examples.

The digital camera examples in this lesson do not include camera raw files. If you're using the camera's raw format, go to Photoshop Help for instructions on how to open and save them as a Photoshop file.

Image data

In this example, the image source is a digital camera. The image destination is an...
1. Open an original digital camera image and create a duplicate.
2. Save in PSD format, and then close the original file.

For a quick look at the physical dimensions of the image, view the rulers at the top and left sides of the image. The default unit of the ruler is in inches, which you can change in Preferences.

1. Select View > Rulers. The example image is approximately 9.5 x 11.5 inches (241mm x 292mm), as shown in Figure 4-1.

Figure 4-1: Rulers.

1. At the bottom of the document window between the document icon and the shortcut menu arrow, Alt+click and hold the mouse to display additional details about your image.
2. Select Image > Image Size (Ctrl+Alt+I) to open the Image Size dialogue box. You'll make the size and resolution changes in this dialogue box.

Cropping an image changes the physical dimensions and deletes image pixels.

You may be surprised that the resolution of the digital camera image is not very high, and the dimensions of the image are large. The large size gives you a lot of pixel image data, which compensates for the lower resolution. In comparison, an image from a scanner is generally high in resolution, as shown in Figure 4-2.
Image resize

After reviewing the image data and completing the image editing, you're ready to resize the image for print output. The original size of the example image is 9.5 x 11.889 inches (241mm x 302mm). However, you want to print an image approximately 4 x 5 inches (101mm x 127mm) to a desktop ink jet printer. Most desktop ink jet printers recommend a resolution of 250 to 300 dpi. This number varies depending on the printer.

The following steps and instructions show you how to change your image to meet the output requirements:

1. If necessary, open the Image Size dialogue box (Image > Image Size).
2. Deselect the Resample Image box at the bottom of the dialogue box.

   After you deselect the Resample Image option, notice that the pixel dimensions are no longer available to change. When you're working with digital camera images, you want to keep the number of pixels unchanged. When you resample an image, the extra pixels are deleted. Photoshop uses different types of interpolation methods to determine how and which pixels to delete.

1. Type 4 for the width dimension, or use the scrubber sliders to change the number. The height value automatically changes to retain the same proportions. If you make a mistake, right-click and select Undo. If you press Alt to reset, deselect the Resample Image box.

Notice that when the image size decreased, the resolution increased from 144 to 342 ppi (pixels per inch), yet the number of pixels stayed the same.

The file size also remained the same. This illustrates the inverse relationship between image size and resolution. In the example, the image size decreased and the
resolution increased. The opposite is true if you increase the size of the image -- the resolution decreases.

Let's look at an analogy to help you visualize this relationship. A group of 16 squares can be rearranged in several different combinations of columns and rows. However, regardless of the arrangement, the total number of squares remains the same.

The 16 squares are now arranged in a four-row, four-column grid to fit into a specific area. If the area is smaller than the squares, the 16 squares need to shrink or decrease in size to fit in the area. This relates to resolution -- the smaller the dot or pixel, the greater the resolution.

On the other hand, the squares need to expand or increase in size to fill a larger space. Again, relating this to resolution, the larger the dot or pixel, the lower the resolution.
Deleting some squares to make the remaining squares fit illustrates resampling. This occurs when you delete pixels to fit a given area.

The resolution of our sample image is 342 pixels per inch, which is a little above the range (250 to 300) for a desktop inkjet printer. Your goal is to optimize the image’s resolution for printing purposes. If the resolution is much less than the recommended printer resolution, the printer will stretch the pixels to fill the space, resulting in poor quality. If the resolution is much too high, the printer will shrink or discard pixels to fit the space, resulting in poor quality. Plus, the file size will be large and unmanageable.

Check your printer’s specifications and run a few print tests to determine which resolution results in the best quality. In addition, the type of paper that you print on affects the quality of the print.

In the example, the image resolution is acceptable for a commercially printed fine arts book, for example, but the resolution is unnecessarily too high for a newsletter or brochure. Consult with your commercial printer about their requirements. You could use 267 as a starting point, because this is two times the lines-per-inch setting for the printing press for an average job.

Accept the new size and resolution to see the effect, as follows:

1. Click OK to apply the new size and resolution.
2. Notice that the rulers reflect the new size dimensions even though the screen display looks the same.

To decrease the resolution to 250 for an inkjet printer, do the following:

1. Open the Image Size dialogue box again (Image > Image Size).
2. Tick the Resample Image box.
3. Change the resolution to a lower number, for example 250, and then select a type of interpolation method from the Resample Image drop-down menu. Either leave the setting at Bicubic or select Bicubic Sharper.
See Photoshop Help for a full description of interpolation methods. Bicubic Sharper is available in Photoshop CS and CS2 but not in the previous versions.

As you see in Figure 4-3, when the resolution changed, the number of pixels also changed. This method is referred to as downsampling because you’re decreasing the number of pixels.

![Image Size dialog box](image.png)

Figure 4-3: Changing resolution.

You can change the image dimensions and resolution of another open image to match the settings you have in the Image Size dialogue box. While the dialogue box is open, select the name of an open file from the Window menu.

Now that you know how to resize an image for print, let’s see how the process works for an image you’ll display onscreen. You first need to learn about monitor resolution.

An image displayed on screen is dependant on the display resolution of the monitor, which has a fixed number of pixels for each monitor resolution setting. Because each pixel holds the RGB colour data, an image doesn't require as much resolution for display on a monitor as it does for print. An image produced by a printer is created by dots of ink in four colours. It takes a lot more dots closer together to get the same quality image on paper as on a monitor. Therefore, an image for display onscreen can be at a lower resolution and still have good quality.

As you read different resources about the image resolution for onscreen display, you’ll notice differences of opinion. Some resources state that the resolution setting in the Image Size dialogue box can be ignored, whereas others say the magic number is 72 ppi, which is recognized as the standard.

There is a relationship between file size and resolution. A lower resolution results in a smaller file size. Therefore, one way to accomplish a smaller file size is to decrease the resolution.

Image for onscreen viewing
Because it’s hard to visualize what size to make an image for the screen, let’s see how to estimate the size to use as a starting point. First, you need to start with the monitor resolution display setting. Because everyone viewing the image may not have the same monitor resolution, you need to decide on a standard to use. The standard resolution since 2003 is 1024 x 768.

With a monitor setting of 1024 x 768 and the browser window at full screen, the width would be a little less than 1024 pixels because of the scroll bars. If the image will take up one-half of the width of a page, the image size will be 512 pixels (1024 divided by 2). You could also use 500 pixels to make it easier to remember. If the image will take up one-fourth of the width of a page, the image size will be 256 pixels (1024 divided by 4). Because you keep the proportion of the image the same, you only need to decide on the width.

You can use the same method to estimate the image size for an onscreen slide show or to use the image in PowerPoint. In this case, be sure to estimate the size based on the computer that’ll show the presentation. If the slide show will be displayed on a multimedia big screen or on a projector, you may need to change both dimensions to fit the aspect ratio of the projection system.

To resize an image for display on a Web page or to send via e-mail, do the following:

1. Open the original image, and then select Image > Image Size.
2. Leave Resample Image ticked, and leave the interpolation method set to Bicubic.
3. Change the width to 500, which is approximately one-half the width of the monitor display set at 1024 x 768.

For a smaller file size you can change the resolution to 72 ppi and adjust the pixel dimensions accordingly. Don’t be concerned about the change in the document size because this section relates only to the image size when it’s printed.

Now your image is resized for display on a Web page or to send via e-mail. If the image is destined for a Web page, open it in ImageReady to optimize it for the Web.

There’s one last step you need to do before your image is completely ready. You need to save a copy of the file in a different file format that’s compatible with your output. For Web page images or to sending via e-mail, JPEG is usually the best format.

Prepare your image

Just as one image size does not fit all types of output, one file format does not work for all types. Each format has its own set of options. For example, when you save a file in JPEG format, your layers are not saved. Make sure you don’t save over the original Photoshop file that contains the layers.

When you use the Duplicate feature in Photoshop to make a copy of a file and save it with a new name, you get the same result as saving the PSD file with the Save As a Copy option ticked in the Save As dialogue box.

For more information on save options, refer to Photoshop Help.

When you need to open a graphics file in a programme other than Photoshop, check to see which file formats the other programme supports. Generally, the Adobe products in Creative Suite work with PSD files and have layer options. If you plan to print a file from Photoshop, you don’t need to save it in a different file format.
To save your image in JPEG format to use in PowerPoint, do the following:

1. Select File > Save As.
2. Change the File format type to JPEG (*.JPG; *.JPEG; *.JPE), type a new name for the file, and then click Save. The JPEG Options dialogue box appears.
3. In the JPEG Options dialogue box, as shown in Figure 4-4, adjust the quality setting, if necessary. This setting determines the amount of compression. The more compression, the smaller the file size. The maximum Quality setting value is 12, which has the least amount of compression and the largest file size.

![JPEG Options dialogue box](image)

Figure 4-4: JPEG Options dialogue box.

Leave the other settings at their defaults because they pertain to ways the JPEG file will display on a Web page.

Moving on

In this lesson, you learned about image size and resolution. You learned how to use the Image Size dialogue box to resize a digital camera image without deleting pixels, and how to optimize resolution for print and onscreen viewing.

Before you move on, complete the assignment and take the quiz, and then head over to the Message Board to discuss topics in this lesson with your classmates or post questions to your instructor.

Take a moment to reflect on all of the knowledge and skills you've learned about Photoshop in just a short time. You're now ready to continue your journey into the world of image editing, image creation, and image preparation.

Assignment #1

In this assignment, you'll research the terminology used in this lesson. Search for the following terms on the Internet and provide definitions for them:

- Image resolution
- Display resolution
- ppi (pixels per inch)
Quiz: #1

Question 1:
True or False: The two main final output types for images are print and onscreen.
A) ○ True
B) ○ False

Question 2:
True or False: Image resolution is measured in ppi.
A) ○ True
B) ○ False

Question 3:
What's the name of the process that decreases the number of pixels of an image?
A) ○ Downsampling
B) ○ Upsampling
C) ○ Cross-sampling
D) ○ Resampling

Question 4:
True or False: A digital camera image generally has a low resolution with a large number of pixels.
A) ○ True
B) ○ False

Question 5:
True or False: To estimate the size of an image to take up one-half of a browser window, you divide the width of the monitor resolution by 2.
A) ○ True
B) ○ False

© 2003 - 2007 Powered, Inc.